Jump to content

Car immobilised HELP! chevrolet aveo


Recommended Posts

did you clone a key or did you program key via diagnostics ? if so what cloner and clone chip was used ?

 

if you try to start a chevrolet with an uncoded key this will lock ecu , but ignition off and back on with a programmed key should clear this if that simple .

 

battery reset may well get original back up and running , disconnect battery for full 2 minutes , then reconnect it and then try original key , this will resolve many issues .

 

if you programmed by diag , it is possible icu and ecu unit numbers dont match up if the correct process wasnt followed after key programming , if the case its a simple fix with AD Kit  need coding again following the reset procedure on ad100 pro or mvp pro and correct cycling procedure followed , all listed on AD IQ

 

different issues could be evident dependent on if a clone key or diag programmed key , if cloned a key then battery reset may well fix this , and if diag what programmer you used but battery reset may also cure this as long as unit id's still match. .

 

this is assuming its a true 10 plate and not one of the newer 11 plate systems on a 60 plate 

Link to comment
Share on other sites

If anyone is interested it turns out more to the story as I thought. Turned car on and needles in instrument cluster bouncing up and down which seemed very strange. Engine wouldnt crank at all - absolutely silent - not even a click when I turned the key. Immo light on solid, I don't know Chev that well so I took transponder out of the key and it still stayed on solid. Put a booster pack on and the needles stopped bouncing so that must have been due to low voltage. No change to immo light. Plugged AD100 in and checked status.The ICU and ECU. numbers were matched and transponder was recognised as programmed. So next I used AD to programme 2 new transponders but after programming ICU and ECU numbers weren't matched. I have done many Daewoo and Chevrolet so I know about cycling the keys at the end. Programmed these keys over and over about 10 times and still ICU And ECU wouldn't match. Got the SKP out and coded in perfectly first time. ICU and ECU numbers matched and immo light now out. Car still wouldn't crank. Put it in gear and gave it a bit of shove, tried to start it again and starter did try engage and that's it. Still no crank.

 

I suspect for some reason it wouldn't start because maybe there was an issue with the cloned key, then the customer basically cranked it to death and so burnt out the starter and ran the battery down.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...