Jump to content

Recommended Posts

5 hours ago, Web_Engraver said:

Hi all, I run an IS200 and the 'beep' when the job has been received is rearly getting in by nerves.  Is there any way of reducing the volume or pitch.

Cheers  Phil

Actually Phil, it gets on all our nerves - but, it is better to keep it - when you have run job thru and realised you have missed a letter or something the beep is very reassuring that it has transferred to the machine.

Without it 'sometimes' you send over and for some daft reason engrave toe previous job and then you either 'rub off' or replace...

Keep it my advice,.,.

Share this post


Link to post
Share on other sites

Interesting :smt112 there`s a IS200 at shop where I work! and it doesn`t beep when you send a job to it! 

we are still using a pc running windows 95! Could this be why? :?:

Share this post


Link to post
Share on other sites
48 minutes ago, pdr said:

Interesting :smt112 there`s a IS200 at shop where I work! and it doesn`t beep when you send a job to it! 

we are still using a pc running windows 95! Could this be why? :?:

Yes from memory it's a serial/usb cable difference for the beep

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...