Jump to content

Recommended Posts

5 hours ago, Web_Engraver said:

Hi all, I run an IS200 and the 'beep' when the job has been received is rearly getting in by nerves.  Is there any way of reducing the volume or pitch.

Cheers  Phil

Actually Phil, it gets on all our nerves - but, it is better to keep it - when you have run job thru and realised you have missed a letter or something the beep is very reassuring that it has transferred to the machine.

Without it 'sometimes' you send over and for some daft reason engrave toe previous job and then you either 'rub off' or replace...

Keep it my advice,.,.

Share this post


Link to post
Share on other sites

There is no control of the beep short of finding the buzzer on the board and sticking blue tack (other brands available) to it. Experiment to taste. 

 

Share this post


Link to post
Share on other sites

Interesting :smt112 there`s a IS200 at shop where I work! and it doesn`t beep when you send a job to it! 

we are still using a pc running windows 95! Could this be why? :?:

Share this post


Link to post
Share on other sites
48 minutes ago, pdr said:

Interesting :smt112 there`s a IS200 at shop where I work! and it doesn`t beep when you send a job to it! 

we are still using a pc running windows 95! Could this be why? :?:

Yes from memory it's a serial/usb cable difference for the beep

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×