Jump to content

Recommended Posts

Hi all. The software we use to run the forum has had a significant upgrade, which we need to install (as they are stopping support on the current version we are on).

I am not sure exactly when the upgrade will go ahead as it is the company themselves installing it, however it can take up to 10 working days.

I don't think it will take the forum offline while the new version is installed, but I am not 100% sure.

Unfortunately with the new version, it will potentially delete some of the custom plugins on the forum. However until it is completed I am not sure what will be changed.

Things like posts, members, topics etc. will all be in tact, but the physical look of the forum may change.

I'll let you know once it is complete, and if you see anything which is out of place or anything which is missing then please let us know and we will be able to get it fixed.

Thanks :)

Share this post


Link to post
Share on other sites

Hi. As you will all notice the forum has changed somewhat as they have just upgraded (didn't take 10 working days after all).

I will work on the new layout tomorrow and correct images etc., and see what new functions we now have.

If anyone has any problems with their accounts (although these shouldn't have changed) then please let me know via PM.

Share this post


Link to post
Share on other sites

I have finally figured out how to update the system so you don't have to put your address in (the whole back office is now completely different so it's taken a big of time to figure it out). People who have uploaded any addresses etc. only you can see them and they are not shown on your public profile - please fell free to delete them if you wish.

If you are having trouble logging in to your account, try signing in using your DISPLAY NAME and password. I think this is a new change to log in with display names instead of usernames.

I will now figure out how to display the dates and times!

Share this post


Link to post
Share on other sites
39 minutes ago, Matt@Silca said:

I like the new look and features! just a shame that the site is now slower than before. (it appears to be the banners at the top slowing everything loading)

I've not had any issues with the speed (I actually think it is quicker at loading that it was before). Is anyone else finding it slower?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×