Jump to content
Sign in to follow this  
Ian platt

Problem with Trs5000

Recommended Posts

I traded in silca fast copy machine in to Sks for the offer on the TRS 5000 back in November.since I've had machine it will read TPX2 chipped keys tells you it will clone but will not retrieve the code from the original key. Goes through the process but finishes with copy error verify and will not copy code :?

Machines been back to Sks they sent back saying machines ok since it's been back I've lost out on another three keys two ford one mitsubishi all of which I could have copied on the fast copy machine Has anyone else had this problem..? Thanks. Ian

Share this post


Link to post
Share on other sites

Hi,

Just a thought, You are progamming the chip inside the keyblank. The chip has to be vertical with copper bit down.

 

We had a couple of problems when copying these and holding the chip or leaving the chip in its original packaging.

 

But all been ok since changing the way we do it.

 

Hope this helps

Share this post


Link to post
Share on other sites

Hi Danny not getting to the stage of putting in chip it comes up with copy error whilst trying to get code from original key ie put in original key press read then it tells you it's TPX2 tells you to press copy to decode key. Goes through the process searching. Ie the cross goes back and forth to find code bot fails to find it don't even get to the stage of putting in chip :-k

Share this post


Link to post
Share on other sites

Ian, when you insert the customers key & press Read, the machine will tell you to copy to a TPX2 chip.

When the screen changes & tells you to insert the TPX2 chip & press Copy, you remove the customers key & insert your TPX2 chip & then press Copy. The cross then moves across the screen as the new chip is being programmed. You should never press Copy when the customers key is in the TRS5000 when cloning a Texas chip.

Share this post


Link to post
Share on other sites

Thanks for Help I'm at the end of my tether ](*,) firstly it's only next to telephone socket and light .to clarify phoned Sks and asked procedure they told me to leave original key in until it tells you to put in the tpxchip Machine reads the key tells you it's atpx2 then says copy press copy then should tell you to put in the new chip. Are you saying that you have to remove original key as soon as it has told you what chip it is ? If so when does it actually retrieve the code? :-k

Share this post


Link to post
Share on other sites

I just watched this youtube & it appeared when you got to the copy bit you just put the chip in & it did the business?

 

Share this post


Link to post
Share on other sites

Cheers Lee that's not what I was told over the phone by Sks went through the proceedure with customer at counter and was told not to remove original key It can't be that simple can it? Will try next time and let you know Many thanks. Ian

Share this post


Link to post
Share on other sites

I have a trs 500 with both modules.

First insert customers key press read,it then tells you what chip to use

Secondly fit chip into new key press copy job done,unless it comes up tpx3(or4)which means you have to go to the car.

Hope this helps

Share this post


Link to post
Share on other sites

The YouTube clip is correct. TRS only takes 3 or 4 seconds to read the customers key. When it says 'Press Copy' you remove customers key & put new key & tpx2 chip in machine & press copy. As a further piece of information for you, when the new chip is being programmed (the cross going back & forward across the screen) some makes & models of cars take longer than others. Be patient & leave new key in position until you hear the magic beeps. Hope this all helps because it is a very good piece of kit.

Share this post


Link to post
Share on other sites

Hello, I have just seen this post, I think most info has gone over. But ... a small recap.

 

place customers key inTRS - Press Read, machine should say TP06 copy onto TPX2, take original key out.

Place TPX2 chip in and press copy,

Leave machine untill complete.

 

If the machiens shows copy error verify, either the original key is still in the machine and it tried to copy onto it - but has failed - Or a chip Used or not TPX2 has been placed into the TRS5000 - if so start again as above.

 

it really should be as easy as that .

Share this post


Link to post
Share on other sites

Hi, I just checked with Chris who you spoke to here when the machine was returned, I believe you were trying to Sniff the Car data on the TPX2 chips. Just to confirm the machine will tell you if information is needed and you only need to Sniff information at the car with the TPX3/4 chips and not the TPX2 chips.

Share this post


Link to post
Share on other sites

Four days away from shop been to London for first time I've gon back to work for a rest done some walkig I can tell youths wife crap at map reading and I was on holiday :-& did have ahold time though

Share this post


Link to post
Share on other sites

Had a ford tpx2. In yesterday and it copied no problem :D with thanks to all the advice from everyone who replied to my request for help =D> it really was that simple take out original copy before pressing copy. Many thanks again to all that replied! Ian =D>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×