Jump to content


Photo

The Vistool Owners Club


  • Please log in to reply
653 replies to this topic

#641 Mr Bargy

Mr Bargy

    Argy Bargy

  • Trade group users
  • PipPipPipPipPipPipPipPipPipPip
  • 5,158 posts

Posted 26 October 2017 - 02:48 PM

Mastergrave did one in 200mm x 260mm Hard resin only.



#642 Forest Cobbler

Forest Cobbler

    500+ Poster: Advanced user

  • Trade group users
  • PipPipPipPipPip
  • 621 posts

Posted 26 October 2017 - 03:35 PM

Yeah, I've just checked with them. Both the big sizes are discontinued :(



#643 michael26uk

michael26uk

    1000+ Poster: Expert user

  • Trade group users
  • PipPipPipPipPipPip
  • 1,831 posts

Posted 26 October 2017 - 03:46 PM

Have you tried U-marq?


Quick Service Shoe Repairs
    Keys•Trophies•Engraving

 


#644 Mr Bargy

Mr Bargy

    Argy Bargy

  • Trade group users
  • PipPipPipPipPipPipPipPipPipPip
  • 5,158 posts

Posted 26 October 2017 - 03:49 PM

I'm sure I cannot be the only one having to engrave bases, bands and cups that are too large for U-marq's biggest cone. I have had some larger wooden cones made but they are just not precise enough and don't sit quite level, which can really cause problems. 

 

U-marq say they have no plans to produce larger cones because there is not enough demand to make it financially viable, which is fair enough, so I'm wondering what the rest of you are using for bigger items.

 

Thanks, Valerie 

Michael get a grip man, read previous posts.



#645 michael26uk

michael26uk

    1000+ Poster: Expert user

  • Trade group users
  • PipPipPipPipPipPip
  • 1,831 posts

Posted 26 October 2017 - 03:56 PM

Michael get a grip man, read previous posts.

That's your old age rubbing off on me!!!

 

Told you I was confused.... :smt101 :smt100 :smt073


Quick Service Shoe Repairs
    Keys•Trophies•Engraving

 


#646 Mr Bargy

Mr Bargy

    Argy Bargy

  • Trade group users
  • PipPipPipPipPipPipPipPipPipPip
  • 5,158 posts

Posted 26 October 2017 - 04:04 PM


  • michael26uk likes this

#647 Forest Cobbler

Forest Cobbler

    500+ Poster: Advanced user

  • Trade group users
  • PipPipPipPipPip
  • 621 posts

Posted 13 January 2018 - 12:18 PM

Whilst trying to rectify our Comm-Port issues with our SIlca RW4+ (see auto forum) I appear to have messed up the Comm-port for the Vistool 8 program. The pop up I get says "cannot open comm port 2"

 

Please help.



#648 grahamparker

grahamparker

    4000+ Elite rank user

  • Trade group users
  • PipPipPipPipPipPipPipPip
  • 4,546 posts

Posted 13 January 2018 - 12:20 PM

Have you tried running System restore to a point before you started messing with the com ports.


"You're damned if you do and you're damned if you don't" - Bart Simpson

#649 michael26uk

michael26uk

    1000+ Poster: Expert user

  • Trade group users
  • PipPipPipPipPipPip
  • 1,831 posts

Posted 13 January 2018 - 12:59 PM

If you click ok on the popup you should be left with another popup box that says "Vismec 8" and "disconnected".

If you click on "configuration" a drop down should say "change port".

 

Try that and maybe unplug/plugin the USB cable.


Quick Service Shoe Repairs
    Keys•Trophies•Engraving

 


#650 Forest Cobbler

Forest Cobbler

    500+ Poster: Advanced user

  • Trade group users
  • PipPipPipPipPip
  • 621 posts

Posted 13 January 2018 - 02:24 PM

Would you believe that it has taken this long to be able to get the system restore to actually let me in, and then only by the back door. It kept saying that restore had been turned off by the system administrator and that I needed to contact them. Well I am the system administrator and it still wouldn't let me in. 

 

We've finally managed to configure the settings, but we're struggling to understand how to create a restore point when it hasn't had any before. 



#651 Forest Cobbler

Forest Cobbler

    500+ Poster: Advanced user

  • Trade group users
  • PipPipPipPipPip
  • 621 posts

Posted 13 January 2018 - 02:31 PM

I've just done the change port thing.  :grin: Genius. Thank you thank you thank you.

 

 

Still got the RW4+ update to sort out, and the system restore issue, but that can wait for another day.



#652 Forest Cobbler

Forest Cobbler

    500+ Poster: Advanced user

  • Trade group users
  • PipPipPipPipPip
  • 621 posts

Posted 17 January 2018 - 02:32 PM

Some while ago someone told me how to update this edit box so that a button with the letter A appeared in the top right corner, which could then be used to change the text from upper to lower case without having to retype everything. 

 

Unfortunately, since my fall out with the computer / comm ports / RW4+ Mbox / engraving program on Friday, this is one of the updates that I'm going to have to do again.

 

I have a search through the Vistool thread and cannot find the relevant post, so please can someone remind me what to do.

 

Thanks, Valerie

 

Attached File  text box.jpg   62.07KB   0 downloads



#653 Mr Bargy

Mr Bargy

    Argy Bargy

  • Trade group users
  • PipPipPipPipPipPipPipPipPipPip
  • 5,158 posts

Posted 17 January 2018 - 04:11 PM

http://shoerepairer..../?hl=build 1538



#654 Forest Cobbler

Forest Cobbler

    500+ Poster: Advanced user

  • Trade group users
  • PipPipPipPipPip
  • 621 posts

Posted 17 January 2018 - 04:19 PM

Thank you. I knew it was there somewhere.

 

Going to do the update first thing tomorrow before the rest of the world gets up.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users